Site news

Heartbleed vulnerability

Heartbleed vulnerability

by Norbert G Berger -
Number of replies: 0
Dear all,

As you may have heard, the Heartbleed vulnerability is currently affecting many web servers.

I have taken all the recommended security measures: I patched my Moodle server, replaced the security certificate, restarted everything, and changed passwords.

Although my site does not use ssl on the Moodle website, theoretically your passwords may have been compromised in the past two years.

So I would ask you to change your password on my server. This is essential for current students and those wishing to continue access to the site. If you haven't used the site for some time and want to deregister, you can do so either yourself or by letting me know by email that you no longer require access.

Thank you

Norbert G. Berger